AxwayID smoke tests are failing

Incident Report for Axway AMPLIFY Platform Staging

Resolved

All AxwayID tests are executed successfully.
Posted May 07, 2025 - 06:32 PDT

Investigating

We are currently investigating. View jenkins job details here: http://jenkins.lab.sofi.axway.int:85/job/axwayid-smoke-tests/57625/
Posted May 07, 2025 - 06:32 PDT
This incident affected: AxwayID.